Work Order: Serious Vulnerability in WordPress Plugins

Serious Vulnerability in WordPress Plugins. We were made aware via the security blog Sucuri of a serious vulnerability in a few popular WordPress plugins.

If you are concerned and would like our team to take action then please fill out the work order form.

Step 1 of 2

50%