Plugin-Vulnerability

Serious Vulnerability in WordPress Plugins

To build professional looking websites to meet our client’s objectives, one of the solutions we provide are custom WordPress (CMS) websites. Through this popular use of WordPress, we always make sure that our websites are safe and secure for our clients.  Just recently, we were made aware (via the security blog Sucuri) of a serious vulnerability in a few popular WordPress plugins.

This vulnerability allows remote attackers to access the servers of all sites using early versions of these plugins. The vulnerability exists for, but is not limited to, the following:

Wp eCommerce
Gravity forms
Supercache
Akismet
Growmap
Nextgen-gallery
Woocommerce
Shopp
Jigoshop
Advanced custom fields
Contact form 7
Add meta tags
…and many more may be equally vulnerable.

These are highly popular plugins available through inclusion in many popular WordPress themes as well as on the WordPress.org plugin network. As a result, we expect numerous websites to potentially be at risk and are moving to help our clients secure their sites immediately.

If you are concerned and would like our team to take action then please fill out the work order form.

For more info on this issue, click here!

Leave a Comment

You must be logged in to post a comment.